Monthly Archives: February 2014

Composer Warning: openssl extension is missing

While installing Laravel via composer on Wamp server I got this error

You must enable the openssl extension to download files via https

To resolve this issue, go to

c:/wamp/bin/php/{your php version} and open php.ini file. Uncomment the line by removing the semi colon in front of it

extension=php_openssl.dll

restart all service, it should work. Remember do not edit php.ini file from Wamp UI because it edits apache’s php.ini file.

 

How to check if jQuery is loaded and what version?

To check if the Jquery is loaded or not and version of the loaded Jquery, use following code snippet( found it on stackoverflow)